175.178.249.84

Regular View Raw Data
Last Seen: 2024-04-19
Tags:
database

WebTechnologies

JavaScript libraries
Miscellaneous
Security
UI frameworks
Web frameworks

Vulnerabilities

Note: the device may not be impacted by all of these issues. The vulnerabilities are implied based on the software and version.

CVE-2020-23064 Cross Site Scripting vulnerability in jQuery 2.2.0 through 3.x before 3.5.0 allows a remote attacker to execute arbitrary code via the <options> element.
CVE-2020-11023 4.3In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.
CVE-2020-11022 4.3In jQuery versions greater than or equal to 1.2 and before 3.5.0, passing HTML from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.
CVE-2019-11358 4.3jQuery before 3.4.0, as used in Drupal, Backdrop CMS, and other products, mishandles jQuery.extend(true, {}, ...) because of Object.prototype pollution. If an unsanitized source object contained an enumerable __proto__ property, it could extend the native Object.prototype.

OpenPorts

-1819731746 | 2024-04-14T11:04:52.445049
  
22 / tcp
617769728 | 2024-04-19T14:56:31.557415
  
80 / tcp
1493966431 | 2024-04-19T04:54:19.699176
  
3306 / tcp
-1393492045 | 2024-04-03T11:26:05.047791
  
8090 / tcp



Contact Us

Shodan ® - All rights reserved